Back
Downtime
Downtime
Official Website, Download Portal, Gerrit Code Review, OTA Service, and 2 other services are down
Started 17 Feb at 08:20pm HKT, resolved 17 Feb at 08:56pm HKT.
Official Website
Download Portal
Gerrit Code Review
OTA Service
Resolved
Official Website, Download Portal, Gerrit Code Review, and 1 other resource recovered.
Posted 17 Feb at 08:56pm HKT.
Created
Official Website, Download Portal, Gerrit Code Review, and 1 other resource went down.
Posted 17 Feb at 08:20pm HKT.